Quarq DZero Dub issues

A light bike doesn't replace good fitness.

Moderator: Moderator Team

Post Reply
parajba
Posts: 774
Joined: Tue Oct 28, 2008 9:00 pm
Location: London, United Kingdom

by parajba

Been using it for 1 year no issues.
This morning my Bolt v2 didn't pick it up. I changed the battery, same issue. I calibrated it manually (I never do it since it has auto calibration) and the torque returns was -32700! I tried with the AXS app, same story. I rebooted it by using the pliers method (as explained in the Quarq documentation) but didn't fix it. I emailed them, let's see.

Do you know what it might be? I have 2 other Quarq PMs and they have been very reliable.

Yesterday I washed the bike. Coincidence? No water pressure, just hose and sponge.

by Weenie


Visit starbike.com Online Retailer for HighEnd cycling components
Great Prices ✓    Broad Selection ✓    Worldwide Delivery ✓

www.starbike.com



User avatar
pdlpsher1
Posts: 4169
Joined: Thu Jul 19, 2012 6:09 pm
Location: CO

by pdlpsher1

My friend has the same issue. Quarq is sending him a new PM but it’s on backorder until end of April. Quarq said the strain gauges are faulty.


Sent from my iPhone using Tapatalk

parajba
Posts: 774
Joined: Tue Oct 28, 2008 9:00 pm
Location: London, United Kingdom

by parajba

pdlpsher1 wrote:
Mon Apr 01, 2024 9:29 am
My friend has the same issue. Quarq is sending him a new PM but it’s on backorder until end of April. Quarq said the strain gauges are faulty.


Sent from my iPhone using Tapatalk
Where are you based? I am in the UK. On the US website it states that warranty claims should be initiated via the point of purchase. I find it quite strange as with all other companies I always contact the manufacturer directly (which then perform some tests remotely). I contacted SRAM support year and explained what happened, also attached screenshot of key info from the AXS app. Let's see what they say but it would be a pain if I have to go via the shop where I bought it as it was an online purchase and it is quite far.
Any feedback would be appreciated.

eins4eins
Posts: 812
Joined: Wed Sep 28, 2016 11:49 am

by eins4eins

possible some water got in somewhere. Had the same issue with a Dzero years ago during a ride in biblical rain. PM was replaced no problem. But its like you already wrote: only through a sram vendor, but doesn't have to be the shop you bought it from. No direct replacement from sram. They were quick though. Replacement didn't take longer than a week.

Post Reply