Weightweenies website update, Febuary 2018

Bring your questions & complaints to the Weight Weenies moderators, here! Also, News & Announcements. Use the other boards for bike related talks.
Post Reply
User avatar
nmx
Posts: 409
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Hello!
Sorry, fixed.

claus
Posts: 408
Joined: Fri Oct 31, 2008 10:04 pm

by claus

[layout changed?]
Update: It seems some options were changed in my "settings"
-- I tried some others and got my preferred layout back.

And now it's "broken" again -- it seems my settings are not persistent :-(

by Weenie


Visit starbike.com Online Retailer for HighEnd cycling components
Great Prices ✓    Broad Selection ✓    Worldwide Delivery ✓

www.starbike.com



User avatar
HammerTime2
Posts: 5817
Joined: Thu May 04, 2006 4:43 pm
Location: Wherever there's a mountain beckoning to be climbed

by HammerTime2

Ir seems the "legacy" (maybe "classic", not sure exactly what it was called) board style (or something) was removed durring the day today. I much prefer it to the the modern (now default) styles necause it allows me to read post more easily. Can that please be returned as an option?

micmax
Posts: 34
Joined: Sat May 07, 2011 7:57 am

by micmax

Yes, same here. I like the classic "blue" style much better. Bring it back, please.

ghisallo2003
Posts: 744
Joined: Mon Jan 02, 2006 7:10 pm

by ghisallo2003

me too. reset yesterday and back today. Bring back blue.

MichaelK
Posts: 489
Joined: Wed Jul 04, 2018 4:50 pm
Location: London, UK

by MichaelK

Go to your User Control Panel and look under Board Preferences.

There should be 3 "themes" available. prosilver, prosilver default and subsilver2. Hope this helps.

Flasher
Posts: 279
Joined: Fri Mar 27, 2009 8:10 pm

by Flasher

Image

:thumbup:

User avatar
HammerTime2
Posts: 5817
Joined: Thu May 04, 2006 4:43 pm
Location: Wherever there's a mountain beckoning to be climbed

by HammerTime2

MichaelK wrote:
Sat Jul 08, 2023 10:19 am
Go to your User Control Panel and look under Board Preferences.

There should be 3 "themes" available. prosilver, prosilver default and subsilver2. Hope this helps.
Unfortunately, it doesn't. Because the "classic" theme or whatever it was called, is missing as of sometime yesterday.

Flasher
Posts: 279
Joined: Fri Mar 27, 2009 8:10 pm

by Flasher

Prosilver (default), it was there yesterday just wouldn't update when set to submit, just think it was a quirk of the site, happens sometimes when there's been an update.

User avatar
HammerTime2
Posts: 5817
Joined: Thu May 04, 2006 4:43 pm
Location: Wherever there's a mountain beckoning to be climbed

by HammerTime2

I just changed board style to subsilver2. That now looks the same as what I had before yesterday midday, and how I like it. I thought I tried subsilver2 late yesterday and it was not like that, but perhaps that selection never actually got submitted.

So all is good now. I have board style set to subsilver2.

micmax
Posts: 34
Joined: Sat May 07, 2011 7:57 am

by micmax

.

User avatar
nmx
Posts: 409
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Hello!

Which style does not work any more?

We had some server change recently and are trying to remove the bugs etc. ASAP...

claus
Posts: 408
Joined: Fri Oct 31, 2008 10:04 pm

by claus

The "old" style works again (as other already posted).

However, I no longer get e-mail notifications about replies to subscribed threads. Is that working for others?

Last e-mail from WW was July 8th.

TidyDinosaur
Posts: 85
Joined: Thu Sep 29, 2022 6:48 pm
Location: Central EU

by TidyDinosaur

claus wrote:
Thu Jul 13, 2023 8:04 am
The "old" style works again (as other already posted).

However, I no longer get e-mail notifications about replies to subscribed threads. Is that working for others?

Last e-mail from WW was July 8th.
Same here

by Weenie


Visit starbike.com Online Retailer for HighEnd cycling components
Great Prices ✓    Broad Selection ✓    Worldwide Delivery ✓

www.starbike.com



User avatar
MayhemSWE
Posts: 873
Joined: Thu Mar 12, 2015 12:44 pm
Location: Stockholm, Sweden

by MayhemSWE

Forum seems a bit broken? Submitting any new post takes quite a long time, and though they go through you are forwarded to a blank page afterwards. Which naturally leads to a lot of double posts as people hit the back button and try again…

Post Reply